Platform slow or unresponsive

Incident Report for Scale AI

Resolved

Incident has been resolved.
Posted Nov 23, 2022 - 18:15 UTC

Update

We are continuing to investigate this issue.
Posted Nov 23, 2022 - 17:06 UTC

Investigating

We are currently investigating this issue.
Posted Nov 23, 2022 - 17:04 UTC
This incident affected: API, Platform, Web Application, Quality Assurance, Document AI, and Nucleus.