Platform Slow or Unresponsive
Incident Report for Scale AI
Resolved
This incident has been resolved.
Posted Apr 18, 2022 - 19:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 18, 2022 - 19:07 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 18, 2022 - 19:03 UTC
Update
We are actively working with our underlying service providers to resolve the issues impacting Scale's service.
Posted Apr 18, 2022 - 18:44 UTC
Investigating
We are seeing elevated error rates that may indicate a slow or unresponsive platform. We are currently investigating the issue and its potential impact.
Posted Apr 18, 2022 - 17:57 UTC
This incident affected: API, Platform, Web Application, Quality Assurance, Document AI, and Nucleus.