As part of the preparation for this maintenance update and systems upgrade, the planned actions are no longer required at this time and we are actively working with our infrastructure providers to increase platform stability in a different way. We have now concluded this maintenance window.
Posted Apr 20, 2022 - 01:04 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Apr 20, 2022 - 01:00 UTC
Update
We will be undergoing scheduled maintenance during this time.
Posted Apr 19, 2022 - 16:28 UTC
Scheduled
We will be upgrading our database. There's no expected downtime to the platform.
Posted Apr 19, 2022 - 16:27 UTC
This scheduled maintenance affected: API, Platform, Web Application, Quality Assurance, Document AI, and Nucleus.