Cloudflare Outage

Incident Report for Scale AI

Resolved

This incident has been resolved.
Posted Jan 16, 2024 - 02:13 UTC

Update

Confirmed that the issue has been resolved.
Posted Jan 15, 2024 - 19:55 UTC

Update

Cloudflare has implemented a fix and seems to be resolving any certificate issues.
Posted Jan 15, 2024 - 19:55 UTC

Investigating

We are currently investigating this issue.
Posted Jan 15, 2024 - 19:54 UTC
This incident affected: Donovan (Commercial Web Application).