Elevated Error Rate
Incident Report for Scale AI
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 17:50 UTC
Update
We are continuing to monitor for any further issues.
Posted Sep 19, 2023 - 00:52 UTC
Monitoring
A temporary fix has been implemented and we are monitoring the status of the platform
Posted Sep 19, 2023 - 00:30 UTC
Update
We are continuing to work on mitigating the issue. Our website is experiencing a technical issue with the hosting provider. Current ETA for resolution is ~2 hours, or around 6:30 PT.
Posted Sep 18, 2023 - 23:25 UTC
Identified
We are seeing elevated error rates with our cloud provider. We are currently investigating the issue.
Posted Sep 18, 2023 - 19:09 UTC
Investigating
We are currently investigating this issue.
Posted Sep 18, 2023 - 18:35 UTC
This incident affected: API, Platform, Web Application, Quality Assurance, Document AI, and Nucleus.