Site Outage
Incident Report for Scale AI
Resolved
This incident has been resolved.
Posted Nov 05, 2022 - 05:00 UTC
Update
We are continuing to investigate this issue.
Posted Nov 05, 2022 - 02:13 UTC
Investigating
We are currently investigating the issue.
Posted Nov 05, 2022 - 01:54 UTC
This incident affected: API, Platform, Web Application, Quality Assurance, Document AI, and Nucleus.