Verification is currently underway for the maintenance items.
Posted Jan 08, 2022 - 22:22 UTC
In progress
Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Jan 08, 2022 - 22:00 UTC
Scheduled
To continue making the Scale AI platform more stable and responsive, we will be undergoing a maintenance window Saturday, January 8 from approximately 2:00 - 2:30pm PST.
What is Happening: ===============
We will be performing a database update to increase capacity and robustness.
What will be the Impact: ==================
During this maintenance window, - The Customer Dashboard / Web Application will be unusable - Audits will not be able to be submitted - Auto-saves for audits in progress will pause during this window - Callbacks will be delayed until after the maintenance window
The following will not be impacted, - The API will remain functional, including the ability to create new tasks and retrieve tasks - No data will be lost - No API or UX changes will happen - No changes of any form will be visible as a result of this maintenance
We will continue to post updates on our StatusPage (https://status.scale.com) should you wish to follow along.
Posted Jan 06, 2022 - 07:24 UTC
This scheduled maintenance affected: API, Platform, Web Application, Quality Assurance, Document AI, and Nucleus.