Degraded performance

Incident Report for Scale AI

Resolved

This incident has been resolved.
Posted Jan 06, 2025 - 22:11 UTC

Update

We are continuing to investigate this issue.
Posted Jan 06, 2025 - 19:40 UTC

Investigating

We are currently investigating this issue.
Posted Jan 06, 2025 - 19:34 UTC
This incident affected: API, Platform, and Web Application.