Platform Slow or Unresponsive
Incident Report for Scale AI
Resolved
An intentional database migration caused a short-term spike in API latency. The issue has been resolved now.
Posted Apr 08, 2021 - 03:54 UTC
Investigating
We are currently investigating this issue.
Posted Apr 08, 2021 - 03:46 UTC
This incident affected: API, Platform, Web Application, and Quality Assurance.