Degraded Site Performance

Incident Report for Scale AI

Resolved

This incident has been resolved.
Posted Dec 30, 2022 - 00:32 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Dec 29, 2022 - 22:36 UTC

Identified

Many users may still be experiencing slow application loading times and less responsiveness.

We have identified that our database has been experiencing internal issues and are continuing to work to resolve them.

We have made efforts to mitigate the impact caused and have tuned our database to optimize for the current situation.
Posted Dec 29, 2022 - 11:57 UTC

Investigating

We are currently investigating this issue.
Posted Dec 29, 2022 - 07:08 UTC
This incident affected: API, Platform, Web Application, Document AI, and Nucleus.