Platform Outage
Incident Report for Scale AI
Resolved
We have identified an issue related to database index performance. We have completed deploying a fix for this issue. The platform is up and running with non-elevated error rates.
Posted Jan 29, 2022 - 00:57 UTC
Investigating
The platform is experiencing a degraded service level and we are continuing to investigate. API and Website error rates are elevated.
Posted Jan 29, 2022 - 00:41 UTC
Monitoring
The platform has recovered. We are actively monitoring and root causing the issue.
Posted Jan 29, 2022 - 00:24 UTC
Investigating
We are currently experiencing a platform outage. All services are impacted, including the Scale Dashboard, API, and associated services. We are currently reviewing this issue.
Posted Jan 29, 2022 - 00:20 UTC
This incident affected: API, Platform, Web Application, Quality Assurance, Document AI, and Nucleus.