Site Outage
Incident Report for Scale AI
Resolved
This incident has been resolved.
Posted Nov 01, 2022 - 01:50 UTC
Monitoring
We are starting to see signs of recovery and are monitoring for issues.
Posted Nov 01, 2022 - 01:40 UTC
Investigating
We are currently investigating an issue, jobs may be affected across all build types.
Posted Nov 01, 2022 - 00:22 UTC
This incident affected: API, Platform, Web Application, Quality Assurance, Document AI, and Nucleus.