Unable to Audit Lidar Linking Tasks
Incident Report for Scale AI
Resolved
The fix for this issue has been deployed - if you are still encountering issues auditing tasks, please reach out to support@scale.com.
Posted Jul 29, 2020 - 18:36 UTC
Identified
We have identified an issue causing annotations to not appear when auditing specifically "lidar linking"-type tasks. The root cause has been identified and we are currently working on a fix for this issue.
Posted Jul 29, 2020 - 17:47 UTC
This incident affected: Quality Assurance.