Site down
Incident Report for Scale AI
Resolved
This incident has been resolved at 4:56PM PST
Posted Oct 14, 2021 - 00:21 UTC
Update
We are investigating the issue.
Posted Oct 13, 2021 - 23:41 UTC
Update
Site is not accessible around 3:55PM PST
Posted Oct 13, 2021 - 23:41 UTC
Investigating
We are currently investigating this issue.
Posted Oct 13, 2021 - 23:40 UTC
This incident affected: API, Platform, Web Application, Quality Assurance, Document AI, and Nucleus.