ML Infrastructure Latency Issues
Incident Report for Scale AI
Resolved
This incident has been resolved.
Posted Oct 13, 2022 - 04:45 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 13, 2022 - 04:34 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 13, 2022 - 02:34 UTC
Investigating
We are currently investigating this issue.
Posted Oct 13, 2022 - 00:01 UTC
This incident affected: Document AI.