Platform Slow or Unresponsive
Incident Report for Scale AI
Resolved
This incident has been resolved.
Posted Nov 13, 2021 - 01:00 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 13, 2021 - 00:45 UTC
Investigating
We are currently investigating this issue.
Posted Nov 13, 2021 - 00:15 UTC
This incident affected: API, Platform, Web Application, Quality Assurance, Document AI, and Nucleus.