Application Slow or Unresponsive
Incident Report for Scale AI
Resolved
This incident has been resolved. If you continue to see any issues, please reach out to support@scale.com
Posted Feb 13, 2021 - 03:54 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Feb 13, 2021 - 03:38 UTC
Update
We are continuing to work with our database provider on a fix.
Posted Feb 13, 2021 - 03:21 UTC
Identified
We have identified the issue with our database provider and are working on a fix.
Posted Feb 13, 2021 - 02:50 UTC
Update
We are continuing to investigate this issue.
Posted Feb 13, 2021 - 02:24 UTC
Update
We are continuing to investigate this issue.
Posted Feb 13, 2021 - 01:59 UTC
Update
We are continuing to work with our database provider to review potential issues and identify a path forward.
Posted Feb 13, 2021 - 01:32 UTC
Update
We are continuing to investigate this issue.
Posted Feb 13, 2021 - 01:10 UTC
Update
We are continuing to investigate this issue.
Posted Feb 13, 2021 - 00:48 UTC
Update
We are continuing to investigate this issue.
Posted Feb 13, 2021 - 00:30 UTC
Investigating
We are currently investigating an issue causing our application to be slow or unresponsive. You may be seeing 504 Gateway Timeout Errors in the meantime.
Posted Feb 13, 2021 - 00:07 UTC
This incident affected: API, Platform, Web Application, and Quality Assurance.